Le certificat racine DST Root CA X3 expire en ce Jeudi 30 Septembre 2021, comme annoncé. Il semblerait que ce soit le ISRG Root X1 qui prenne la relève à compter de ce jour.

Sur Debian 9, l’expiration de ce certificat entraine l’impossibilité pour wget ou curl par exemple de télécharger du contenu sur des sites utilisant Let’s Encrypt.

Voici le correctif que j’ai utilisé avec succès.

Sur Debian 9.11, 9.12 et 9.13 :

J’ai aussi essayé de déposer le certificat ISRG Root X1 dans /usr/local/share/ca-certificates/isrgrootx1.crt puis de lancer update-ca-certificates, mais sans grand succès.